Back to overview
Degraded
VAT validation service degraded in Austria
Sep 24 at 10:48am CEST
Affected services
Portal (Austria)
Resolved
Sep 25 at 07:30am CEST
The FON service is reachable by our Portal again since this morning, which resolves this issue. We'll continue to specifically closely monitor this part of our systems to ensure the fix is permanent.
Affected services
Created
Sep 24 at 10:48am CEST
We're currently experiencing a service degradation of the Austrian FinanzOnline service, which the Portal uses to verify VAT numbers.
We're investigating the issue, which may impact setting up new accounts. Running instances of the Middleware are not affected.
Affected services