Austrian signing service degraded
Resolved
Jan 15 at 05:45pm CET
We have added additional computation and signing resources and optimized the routing between components, and and see that the systems are recovering now.
Zero receipts should recover the signing functionality of both local Middlewares and CloudCashboxes now. Users of both options remained compliant during this incident because of the uninterrupted chaining and receipt processing of the MIddleware; after the zero receipt, no further actions need to be done.
We'll continue investigating the underlying root cause of the issue and update this post if necessary; however, users should experience visible improbment immediately.
We want to apologies for the inconvenience and keep working on improving the reliability of our services.
Affected services
Updated
Jan 15 at 03:58pm CET
We've identified uncommonly high loads on our HSMs as the cause of the issue and are working with the provider to resolve the problem with highest priority.
Affected services
Created
Jan 15 at 01:49pm CET
We're currently experiencing issues with the Austrian cloud signing, both via the CloudCashbox and local Middlewares using our hosted HSMs. Due to the Middleware's internal error handling requests will still be processed, but the responses will signalize that the Middleware is in failed mode.
We're working on identifying and resolving the issue and will update this incident with further information as soon as its available.
Affected services